Massive Blog-Probleme (Update)

Sie haben’s sicher bemerkt – seit Donnerstagmorgen gab es hier wegen eines leicht missglückten WordPress-Updates und Server-Umzugs diverse Blog-Probleme: Bilder werden teils nicht dargestellt, interne Links führen in die Irre und das Blog-Layout war „zerschossen“.

Update 16.5.: Immerhin konnte ich das Erscheinungsbild relativ kurzfristig wieder „zurechtrücken“. Falls es bei Ihnen dennoch weiterhin seltsam aussieht, bitte die Seite neu laden. Inzwischen habe ich außerdem die defekten Bild- und Textverlinkungen in rund 100 von über 760 Beiträgen manuell repariert – darunter auch bei den sehr häufig abgerufenen Grundlagenartikeln.

Mein Provider 1&1 konnte bisher wegen akuter Arbeitsüberlastung keine globale Korrektur für’s gesamte Blog durchführen, hat mir aber eine möglichst schnelle Bearbeitung zugesagt:

Bis dahin werden Ihnen hier möglicherweise noch jede Menge „bilderlose“ Beiträge begegnen – ich bitte meine Leser und Werbekunden um Verständnis.

Update 16.5./Teil 2: Hat sich leider erledigt mit der Hilfe von 1&1. Von dort kam heute diese Nachricht:

Bei Fehlern im SafeMode sind wir gerne behilflich. Da Sie bedauerlicherweise in den FreeMode gewechselt haben, ist unsererseits kein Support möglich, da wir den Sachverhalt nun nicht mehr nachvollziehen können.

Ganz tolle Nachricht, weil die Probleme doch größtenteils bereits durch ein Update zuvor und später durch den Serverumzug beim Mode-Wechsel verursacht wurden. Muss also selbst sehen, wie ich klarkomme. Das kostet viel Zeit, die mir für die eigentliche Blogarbeit fehlt.

Update 18.5.: Knapp drei Tage nach dem Malheur sind über 300 Artikel wieder anständig rekonstruiert – darunter alle meistabgerufenen. Die Darstellungs- und Link-Probleme sollten jetzt nur noch alte und sehr alte Beiträge (vor 2011) betreffen. Wenn Ihnen doch noch ein neuerer, fehlerhafter Artikel auffällt, dann schreiben Sie doch bitte dort oder unter diesen Beitrag hier einen Hinweis in die Kommentare.

Es geht allerdings nur um interne Links. Unabhängig davon passiert es natürlich immer wieder mal, dass externe Seiten von älteren Artikel-Links aus nicht mehr erreichbar sind, weil sie inzwischen offline oder umgezogen sind. Darauf habe ich jedoch keinen Einfluss und kann die „broken links“ auch nicht alle nachträglich reparieren.

Update 20.5.: Jetzt müssten alle Artikel wieder okay sein – Sklavenarbeit (vorerst) beendet. Irgendwann komme ich dann vielleicht auch wieder zum Schreiben neuer Beiträge.

Update 21.5.: Nach längerem Schriftwechsel via Twitter und E-Mail hat sich 1&1 heute für „die entstandenen Unannehmlichkeiten und Ihren Aufwand“ entschuldigt und als kleine Entschädigung eine zweistellige Euro-Gutschrift angeboten. Immerhin eine nette Geste – also Schwamm drüber und hoffen, dass so was nicht wieder passiert.

Mehr zum Thema:

Nach knapp vier Jahren gibt’s endlich ein neues Kleid

Erster Blog-Frühjahrsputz

Mit 1&1 hat der Monat nur 18 Tage

Großes 1&1-Flatrate-Rate-Spiel

Diesen Beitrag drucken

Beitrag teilen:
Facebooktwittergoogle_pluslinkedinmailFacebooktwittergoogle_pluslinkedinmail
Folge mir bei
twittergoogle_plusyoutubetwittergoogle_plusyoutube